Richtlinine: Löschen von gelöschten Objekten bei Exchange 2013 funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Richtlinine: Löschen von gelöschten Objekten bei Exchange 2013 funktioniert nicht

    Hallo,

    Habe ein Problem bei einem Exchange 2013 SP1 CU10 und den Richtlinien zum Löschen bzw. leeren von den gelöschten Objekten.
    Wenn der User eine Email in Outlook oder OWA löscht oder in "gelöschte Elemente" verschiebt sollten diese nach 1 Tag gelöscht werden. Leider juckt das den Exchange nicht so richtig.

    Unter Aufbewahrungstag habe ich einen neuen TAG erstellt und habe folgende Einstellung gemacht.
    Name: Deleted Items NEW
    Punkt bei: Löschen und Wiederherstellen zulassen
    Aufbewahrungszeitraum: Wenn das Element das folgende Alter (Tagen) erreicht hat: 1

    Danach habe ich eine neue Aufbewahrungsrichtlinine "Geloeschte Objekte" erstellt wo ich den neu erstellen TAG hinzugefügt habe.
    Diese Richtlinie habe ich dann dem User unter Postfachfunktionen --> Aufbewahrungsrichtlinie zugewiesen.

    Ein

    Quellcode

    1. Get-Mailbox -Identiy Max.Mustermann | fl


    Zeigt mir auch an das diese Richtline auch zugewiesen wurde. Im OWA sehe ich auch einen Haken bei den Richtlinien auf den Ordner "gelöschte Elemente"

    Quellcode

    1. UseDatabaseRetentionDefaults : True
    2. RetentionHoldEnabled : False
    3. EndDateForRetentionHold :
    4. StartDateForRetentionHold :
    5. RetentionComment :
    6. RetentionUrl :
    7. RetentionPolicy : Geloeschte Objekte

    lt. Ereignisanzeige arbeitet der MSExchange Assistant alle 5 Minuten die Databases ab. Fehler werden hier keine Protokolliert.

    Quellcode

    1. Dienst MSExchangeMailboxAssistants. Zeitbasierter Test-Assistent für die Datenbank 'Mailbox Database 1 (ef8fbe08-eb00-40c0-b16d-5441733cbd4d)' hat einen Arbeitszyklusprüfpunkt erreicht (Dauer: 00:00:00.0312010). 2 Postfächer wurden erfolgreich verarbeitet. 0 Postfächer wurden aufgrund von Fehlern übersprungen. 0 Postfächer wurden separat verarbeitet. 0 Postfächer wurden wegen Fehlern beim Öffnen einer Informationsspeichersitzung übersprungen. Für 0 Postfächer wurden Wiederholungsversuche durchgeführt. Es verbleiben 0 Postfächer in dieser Datenbank, die während der nächsten Arbeitszyklus-Prüfpunkte verarbeitet werden.

    Beim Client ist Outlook 2010 installiert.
    Muss ich noch irgendwas einstellen damit das funktioniert.
    Die Mails werden auch nach 7 Tagen nicht gelöscht obwohl die Zeit für das Objekt schon ausgelaufen ist lt. der Zeitberechnung.

    Bitte um Hilfe.

    LG
    Robert