Das Benutzerobjekt wurde beschädigt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bei den betroffenen Usern sind zwei Sicherheitskonten enthalten, welche nicht aufgelöst werden können. Diese wiederum kommen von gaaaanz oben. Das entfernen dieser ungültigen Konten hat aber kein Erfolg gebracht.

    Ich vergleiche noch die sonstigen Unterschiede zwischen dem funktionierenden und den restlichen Usern.
  • Hallo,

    bei den "MailboxPermissions" gab es keine unterschiede.

    Die Sicherheitseinträge sind aber dramatisch unterschiedlich. Habe jetzt auch rausgefunden was der Unterschied der User ist: der User, bei dem KEINE Fehlermeldung kommt ist in der Domän-Admin Gruppe (und hatte keine Vererbung aktiviert).

    Es ist auch noch ein Neustart des Servers ausstehend...

    Habt ihr noch Ideen?
    Was passiert, wenn ich den 2. DC wieder entferne? Schonmal jemand sowas gemacht?

    Vielen Dank für eure Hilfe
  • ronnz schrieb:

    Die Sicherheitseinträge sind aber dramatisch unterschiedlich. Habe jetzt auch rausgefunden was der Unterschied der User ist: der User, bei dem KEINE Fehlermeldung kommt ist in der Domän-Admin Gruppe (und hatte keine Vererbung aktiviert).
    Ein Dom-Admin Konto ist keine Referenz, da es in Exchange nicht korrekt funktioniert und daher für Postfächer auch nicht supportet wird. Einen der Knackpunkte siehst Du: Die Vererbung ist nicht aktiviert und Du bekommst sie dauerhaft auch nicht aktiviert, das verhindert AD. Ohne korrekte Berechtigung funktioniert es aber in Exchange nicht korrekt.


    ronnz schrieb:

    Was passiert, wenn ich den 2. DC wieder entferne? Schonmal jemand sowas gemacht?
    Gesetzt, dass Dein AD fehlerfrei funktioniert (was Du hoffentlich geprüft hast!), spielt die Anzahl der DC keinerlei Rolle. Anders ausgedrückt: Das ändert nichts.

    Sollte Dein AD nicht fehlerfrei funktionieren musst Du zuerst das Problem beheben. Ob das Entfernen das DC die Lösung oder eine Verschlechterung ist, kann man aus der Ferne nicht beantworten.
    Grüße aus Berlin schickt Robert
    MVP Exchange Server
  • oh man oh man oh man...

    das mit dem admin-konto ist verstanden. Das belasse ich jetzt mal so.

    bzgl. AD - ich sehe keine Fehlermeldungen und AD-Logon's funktionieren überall. Weiter habe keine spezielle Prüfungen vorgenommen... nicht optimal.

    Dann belasse ich den 2. DC so wie er ist bevor ich es weiter verschlimm-bessere.

    Nachdem das neu-Vererben der Berechtigungen ebenfalls keine Verbesserung gebracht hat - was kann ich da noch tun?
  • ronnz schrieb:

    bzgl. AD - ich sehe keine Fehlermeldungen und AD-Logon's funktionieren überall. Weiter habe keine spezielle Prüfungen vorgenommen... nicht optimal.
    Die üblichen Werkezeuge sind:
    Eventlog (AD und DFSR!) müssen fehlerfrei sein (Hinweis: Nach dem Neustart eines DC dauert es einige Minuten, bis dieser Zustand erreicht ist)
    dcdiag.exe
    repadmin.exe /showrepl

    Jeweils auf allen DCs zu prüfen. DCDIAG darf nichts kritisch zeigen (die Fehlermeldungen dort sind nicht pauschal schlecht), repadmin darf im Prinzip gar keine Fehler anzeigen.


    ronnz schrieb:

    Nachdem das neu-Vererben der Berechtigungen ebenfalls keine Verbesserung gebracht hat - was kann ich da noch tun?
    Der Fehler könnte nicht nur in den offensichtlichen DACL stecken, sondern eventuell auch in den SACL. Das bekommt man ohne Programm aber quasi nicht heraus.

    Ansonsten: Jemanden mit Erfahrung mal draufschauen lassen. Es ist sehr schwer, alle Einstellungen in einem Forum zu prüfen, denn Troubleshooting hat sehr viel mit Erfahrung und "Gefühl" zu tun. Dem Fachmann fehlt oft eine Kleinigkeit ins Auge, die dem Laien unwichtig erscheint und umgekehrt blinkt es irgendwo ganz heftig und der Fachmann sagt nur "ignorieren".

    Außerdem kennt ein Fachmann den Standard und sieht daher Veränderungen leichter, die wir hier in einem Forum aber nicht erfahren.
    Grüße aus Berlin schickt Robert
    MVP Exchange Server