Raum erscheint nicht, dafür bestehende Gruppen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • oh, wieder was gelernt...

    Vielen Dank, es funktioniert! Der Raum wird jetzt auch im Outlook in der Raumsuche angezeigt.

    Letzte Frage, dann bin ich ruhig :) :
    Wie kann ich einen Raum/Ressource komplett von den Arbeitszeiten "befreien"? Also dass ein Raum 7x24 buchbar ist, auch über mehrere Tage hinweg (ganztägige Termine) ?
    Die Option "Terminplanung nur während der Arbeitsstunden zulassen" ist deaktiviert.

    Beispiel: ein Abteilungsleiter benötigt für ein Seminar mehrere Tage einen der mobilen Beamer.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von thomasreto ()

  • Das heisst, ich müsste alle User berechtigen, OutofPolicy Request zu stellen?
    OutofPolicy heisst dann aber auch, dass wenn ein Raum z.B. 10 Plätze hat, der User 12 Personen einladen kann?
    Das wäre dann nicht so toll.

    Edit: die Ressourcenkapazität des Raums hat anscheinend gar keinen Einfluss. Habe testshalber nur 1 eingetragen, meine zwei Kollegen eingeladen
    und der Raum hat die Anfrage angenommen. Auch interessant.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von thomasreto ()

  • Hi,

    Quellcode

    1. Set-CalendarProcessing "RAUM" -MaximumDurationInMinutes ZAHL
    Standard ist 1440 (also 24h), Bereich ist 0 bis 2147483647 (0 bedeutet keine Beschränkung)

    Zusätzlich eventuell noch:

    -BookingWindowInDays
    -AllowRecurringMeetings
    -EnforceSchedulingHorizon
    -ScheduleOnlyDuringWorkHours

    Außer ScheduleOnlyDuringWorkHours ist das auch alles in der Management Console in den Eigenschaften des Postfachs - Ressourcenrichtlinie zu finden.

    Arbeitstage/Arbeitszeiteinstellungen eines Postfachs (siehe auch: Outlook - Optionen - Kalender - Arbeitszeit) kann man ebenfalls per Shell einstellen. Dies hat aber eher nur "kosmetische" Bedeutung (Kalenderanzeige im Outlook).

    Ergänzung: Außer man setzt ScheduleOnlyDuringWorkHours auf $True

    Siehe dazu:

    Quellcode

    1. help Set-MailboxCalendarConfiguration -Detailed
    Dort die Parameter
    -WorkDays
    -WorkingHoursStartTime
    -WorkingHoursEndTime

    PS: Ressourcenkapazität ist eine reine Information (für den User). Keine technische Bedeutung.
    Mfg, exocheck

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von exocheck ()

  • Hi,

    vielen Dank.

    Brainfuck-Quellcode

    1. ScheduleOnlyDuringWorkHours
    2. ---------------------------
    3. False
    ist so eingestellt.

    Trotzdem kann ich nach 17 Uhr den Raum in der Raumsuche nicht mehr sehen.
    Über das Adressbuch kann ich den Raum weiterhin als Ressource buchen, und die Anfrage wird auch angenommen.
    Ist also nur noch die Raumsuche die da zickt.
  • Dann müsstest du evtl. doch mit "Set-MailboxCalendarConfiguration" arbeiten...

    Quellcode

    1. Set-MailboxCalendarConfiguration RAUM -WorkDays AllDays -WorkingHoursStartTime 00:00:00 -WorkingHoursEndTime 23:59:00 -WorkingHoursTimeZone "W. Europe Standard Time"
    Den Parameter "WorkingHoursTimeZone" hab ich mal mit reingenommen, weil ich mehrmals gesehen habe, daß die für Rooms manchmal auf Pacific Time o.ä. stand.

    Ich glaube aber, diese Raumvorschläge hängen auch von den Arbeitszeiteinstellungen der Mailbox des "buchenden" Users selbst ab (siehe Outlook-Optionen). Mußt du mal etwas probieren...
    Mfg, exocheck