Zertifizierung der TLD notwendig beim Betrieb von Exchange 2016

  • Danke für das script. Ergebnis:alle URL weisen auf outlook.domain.de hin. (so wie es sein sollte)
    Nichts zeigt auf domain.de .

    Ich vermute nun stark, dass der Provider irgend ein Mechanis muss da hat und darauf hin zeigt.

    Ich werde diesen jetzt kontaktieren.


    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nachfrager ()

  • So, nach einer Dienstreise kann ich mich nun dem Thema weiter widmen ;)

    Also, wie Norbert schon geschireben hat, wird erst einmal die Domain angefragt. Nachdem das dort hinterlegte Zertifikat (welches ja nicht notwendig ist) abgelaufen war und so die Fehlermeldung "produziert" hat,
    gelöscht wurde, ist an dieser Stelle Ruhe.

    Leider geht es noch immer nicht. Da ich eigentlich nur IOS Geräte einbinden möchte, habe ich erneut die Verbindung getestet. Aber die Fehlermeldung bei Apple ist sehr beschieden.
    Sie lautet: Es kann mit dem Server keine Verbindung aufgebaut werden. Mein Test Android hat noch Version 4.1 und da bin ich nicht sicher, ob das überhaupt noch richtig funktioniert.
    (Vertrauen zum Zertifikat besteht nicht. Aber diesmal zu dem eingekauften bzw. richtigen Zertifikat. Daher hab ich es hier nciht weiter verfolgt)

    Ich habe nun den MS RCA über das Web angesprochen.

    Hier die Ergebnisse, an denen es zu Meldungen bzw. Warnungen kommt:

    Als erstes habe ich den

    "Exchange ActiveSync"

    gestartet. Dies mit der Option "Use Autodiscover to detect server settings". Das Ergenbis ist:
    Bilder
    • Exchange Active Sync Test - use autodiscover to detect server settings.JPG

      17,28 kB, 551×101, 19 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nachfrager ()

  • Danach dann im gleichen Menü die Option "Manually specify server settings". Das Ergebnis ist:
    (Komischerweise steht dort etwas von einem Apache Server. Exchange hat doch den IIS ?!)
    Bilder
    • Exchange Active Sync Test - manually specify server settings.JPG

      57,92 kB, 1.246×287, 22 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nachfrager ()

  • daraufhin kam dann die Option: "Exchange ActiveSync Autodiscover" zum Einsatz. Das Ergebnis:

    So ganz werde ich nicht schlau. Verstehe ich es richtig, dass ich ein Problem mit Port 443 habe? Oder wie ist das zu interpretieren?
    OWA funktioniert ja und da nutze ich auch 443.

    Danke Euch und Grüße
    Bilder
    • Exchange Active Sync Autodiscover - Test connectivity test - successful with warnings 1.JPG

      83,43 kB, 760×405, 24 mal angesehen
    • Exchange Active Sync Autodiscover -connectivity test - successful with warnings 2.JPG

      174,35 kB, 1.188×755, 23 mal angesehen
  • So drehen wir uns im Kreis.

    Du gibst uns nicht alle Infos, weil Du gar nicht weißt, welche Infos genau in diesem Fall wichtig sein könnten. Wir können Dir das aber auch nicht sagen, da wir Dein Netzwerk nicht kennen und daher gar nicht wissen, was da besonders sein könnte.

    Ich fürchte, das wird remote nichts. Am besten holst Du Dir einen Fachmann vor Ort dazu. Eventuell ist es nur eine selbstverständliche Kleinigkeit, die wir in Unkennntnis Deines Netzes aber nie finden würden.
    Grüße aus Berlin schickt Robert
    MVP Exchange Server
  • Nachfrager schrieb:

    Komischerweise steht dort etwas von einem Apache Server. Exchange hat doch den IIS ?
    Was dafür spricht, dass du entweder immer noch auf dem falschen Server landest, oder sich eben verschiedene Dienste auf einer IP befinden, die dann kollidieren. Kann bspw. dein SSL VPN auf der Firewall sein oder ähnliches. Wenn sich kein IIS Meldet, dann bist du definitiv nicht auf dem Exchange.

    Bye
    Norbert
  • So,

    da ich es auch nicht mag, wenn ein Fred nicht abgeschlossen wird:

    Es läuft nun !!!!

    Also, die Fehlermeldung (Apache) kam von meiner UTM. Konnte gefixed werden.

    Warum es nicht lief: Active sync bzw der Exchange hatte eine zusätzliche 443 Bindung, die ins Leere lief und dann
    gab es die Fehlermeldungen bzw. Active Sync wollte dann nicht mehr.

    Nun ist alles korrekt eingestellt und alles rennt einwandfrei !

    Danke euch :)