Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wieso die Frage? Die Anbindung externer Geräte funktioniert. Das neue Zertifikat musste ich nur noch auf der UTM der Webserver Protection zuweisen. Bei der Gelegenheit habe ich für OWA auch gleich noch eine Weiterleitung von HTTP auf HTTPS eingerichtet. So muss der Benutzer nicht darauf achten, das richtige Protokoll zu verwenden, sondern kann einfach nur mail.company.com eingeben. Das Problem lässt sich übrigens dadurch beheben, indem man einfach eines seiner Postfächer entfernt und neu verbind…

  • Ja. Der interne Hostname ist extern nicht bekannt.

  • Oha, da habe ich mich oben einmal verschrieben, drunter steht's nochmal richtig, die beiden Zonen heißen autodiscover.company.com und mail.company.com. Bei einem Tracert auf mail.company.com wird jedoch immer der interne Hostname EXCHANGE mit der internen IP-Adresse zurückgegeben.

  • Hm, also es gibt im DNS zwei Zonen, autodiscover.company.com und mail.company.com, mit jeweils einem Host (A) mit der IP-Adresse des Exchange-Servers. Wie sorge ich dafür, dass dieser nicht mit seinem internen, sondern mit seinem externen Namen antwortet? Der Server ist immerhin unter drei Namen erreichbar: EXCHANGE.company.local, autodiscover.company.com und mail.company.com. Aber vielleicht ist das auch nur ein Cache-Problem. Dann müsste sich das von selbst lösen.

  • Den internen Hostnamen mit der internen IP-Adresse. Das oben habe ich vorhin auch ausprobiert. Bei einem neuen Benutzer lässt sich das Postfach ganz einfach mit dem Assistenten einrichten. Melde ich mich mit einem bereits vorhandenen Benutzer auf einem Rechner an, auf dem dieser Benutzer noch nie angemeldet war, gibt es ebenfalls keine Probleme. Entferne ich zusätzlich eingebundene Postfächer ist der Fehler verschwunden und tritt auch nicht mehr auf wenn man sie wieder verbindet. Ist jetzt aber …

  • Das funktioniert völlig problemlos. Wenn ich mich da mal selbst zitieren dürfte. Zitat von Geronimo: „Verbinde ich den Rechner mit dem internen Netzwerk kann ich Postfächer hinzufügen und erhalte keine Fehlermeldung. “ Also entweder ist da noch etwas auf den Rechnern was auf den internen Servernamen verweist, um das definitiv zu bestätigen oder zu verwerfen muss ich mir allerdings noch einen jungfräulichen Testrechner installieren, oder intern passt noch etwas nicht. Wenn man die Fehlermeldung b…

  • Guten Morgen, neuer Tag neuer Versuch. Die entsprechenden Proxyausnahmen sind vorhanden. Da bin ich auch erst drüber gestolpert. Denn plötzlich kommunizierte vermeintlich alles mit einem Zertifikat der UTM. Gestern habe ich mich noch etwas in der Registry umgeschaut, ob es dort noch Werte gibt, die auf die interne Adresse verweisen und bin unter Computer\HKEY_USERS\*.*\Software\Microsoft\Office\16.0\Common\Identity\ServiceAuthInfoCache\CredStoreKeyToAuthScheme fündig geworden. Nach dem Löschen a…

  • Auf dem Terminalserver kommt wie auch auf den Clients die Meldung bezüglich des Zertifikats. Ich habe dann ein neues Profil hinzugefügt. Grüner Haken bei Netzwerkverbindung herstellen, bei „postfach@company.com-Einstellungen suchen“ kommt dann aber eine Abfrage von Benutzername und Passwort und auch wenn ich beides eintippe, kommt wieder und wieder diese Passwortabfrage. Klicke ich bei der Passwortabfrage auf „Abbrechen“ kommt die Meldung „Konfigurieren von Postfach@company.com-Servereinstellung…

  • Auf meinem Rechner konnte ich zumindest über Autodiscover kein neues Profil hinzufügen. So richtig klar lesbarer Fehler wurde allerdings keiner angezeigt. Ich versuche das aber gleich nochmal auf dem Terminalserver und berichte.

  • Hallo Norbert, vielen Dank für deine Antwort. Unten die Ausgabe des Befehls. Quellcode (1 Zeile)Das sollte also eigentlich passen. Ich hatte es vorhin noch geschafft, dass die Meldung bei meinem Rechner nicht mehr erschien, aber bei den anderen kommt nach wie vor ein Fehler. Habe natürlich schon geschaut, was ich alles an meinem Rechner gemacht habe, das dafür verantwortlich sein könnte, aber ich habe eigentlich nur den Zertifikats- und den DNS-Cache geleert. Die externe URL wurde aber auch zuvo…

  • Hallo, bisher war unsere Exchange-Server extern über mail.company.com bzw. autodiscover.company.com und intern über exchange.company.local erreichbar. Das ist extern natürlich etwas unschön, weil man erstmal die Zertifikatswarnung wegklicken muss und viele mobile Geräte das selbst ausgestellte Zertifikat gar nicht erst akzeptieren. Wir haben daher unser vorhandenes Zertifikat für *.company.com installiert und die externen URL angepasst. Der Artikel Exchange 2016: Zertifikate konfigurieren (Teil …