Probleme mit der Suchfunktion innerhalb des Kalenders

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Es gibt ein Office Update vom 10.02.2015, KB2956087
    Das verursacht Probleme mit der Suchfunktion. Allerdings laut MS meist nur in Outlook 2010. Falls es installiert ist, sollte es entfernt werden. Wir haben es nicht, da Outlook 2013.

    Ich soll nun das Offcat Tool von MS installieren, welches Office Analysiert. Parallelt guckt MS, was es zu dem Problem in deren knowledge base Artikeln gibt. Habe jetzt eben das Problem
    nochmal lang und breit erklärt.

    to be continued...
    Beste Grüße
    Daniel
    Exchange 2010 SP3 (6x HUB/CAS und 6x MBX) - S4B Server 2015 - Outlook 2013
    Archivierung: Symantec Enterprise Vault

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dheinrich ()

  • Die Logauswertung hat nichts ergeben.

    Microsoft hat jetzt noch zwei Ansätze.

    1. New-MailboxRepairRequest -Mailbox xyz -CorruptionType ProvisionedFolder,SearchFolder,AggregateCounts,Folderview -Archive

    2. Wenn 1. nicht greift, ein komplett neues Postfach zu erstellen.

    Ich berichte was 1. bringt, sobald die Anwenderin im Feierabend ist.
    Beste Grüße
    Daniel
    Exchange 2010 SP3 (6x HUB/CAS und 6x MBX) - S4B Server 2015 - Outlook 2013
    Archivierung: Symantec Enterprise Vault
  • Microsoft konnte mir keine Lösung für das Problem anbieten.
    Letzter Versuche wäre, das Postfach und das AD Konto zu löschen und neu anzulegen. Davon wollte die Anwenderin aber Anstand nehmen. Sie arbeitet mit der erweiterten Suche weiter.
    Beste Grüße
    Daniel
    Exchange 2010 SP3 (6x HUB/CAS und 6x MBX) - S4B Server 2015 - Outlook 2013
    Archivierung: Symantec Enterprise Vault
  • Hallo Daniel,

    besten dank für deine Updates über das bestehende Problem. Es tut mir leid das keine akzeptable Lösung gefunden werden konnte.

    Du könntest aber mal versuchen einen Test Benutzer zu erstellen, dann alle Daten in dieses Postfach zu kopieren, um so zu sehen, ob der Fehler wirklich behoben ist. Falls es funktioniert und der User mag, einfach das neue Postfach disconnecten und mit dem User verbinden.

    Viele Grüße
    Heinz