Probleme mit der Suchfunktion innerhalb des Kalenders

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit der Suchfunktion innerhalb des Kalenders

    Langsam komme ich mir blöd vor, aber was soll's.

    Eine Kollegin nutzt zusmmen mit ihrem Team auf ein Funktionspostfach. In dem Postfachkalender kann sie nur die "Erweiterte Suche" nutzen. Das normale Suchfeld (rechts oben), liefert keine Treffer oder nur einen Bruchteil. Bei der Kollegin links und rechts von ihr läuft alles problemlos. Die Outlook Clients sind komplett identisch.

    Ein Beispiel: In der normalen Suche gebe ich "Meyer" ein und bekomme lediglich einen Treffer. Nutze ich die erweiterte Suche und gebe dort "Meyer" ein, bekomme ich zusätzlich noch 3 Termine aus der Vergangeheit angezeigt. Das wäre auch das erwartete Ergebnis der normalen Suche gewesen.

    Zweites Beispiel: Suchbegriff "xyz" im normalen Feld, kein Treffer. Über die erweiterte Suche alle 20 Treffer.

    Ergibt für mich keinen Sinn und kann ich selbst bei mir nicht nachstellen. Ich bekomme bei mir über beide Wege die gleichen Treffer.

    Den Index habe ich mal neu aufbauen lassen, aber bezieht sich ja nicht auf das Funktionspostfach.

    Ein schönes Wochende für Euch!
    Beste Grüße
    Daniel
    Exchange 2010 SP3 (6x HUB/CAS und 6x MBX) - S4B Server 2015 - Outlook 2013
    Archivierung: Symantec Enterprise Vault
  • Moin,

    das gleiche Problem habe ich auch außerhalb eines Kalenders bei einem Benutzer (dummerweise beim Chef...).
    Die normale Suche bringt kein (einziges) Ergebnis, während die erweiterte Suche sofort liefert.

    Ich hatte schon mal die Vermutung, dass die normale Suche scheinbar nicht an Tabellen / Spalten im Postfach gebunden sein könnte, also keine Definition hat, wo sie suchen soll...

    Bin mal gespannt auf die PROs ;)

    Gruß,
    Thorsten
  • Huhu Webmaster,

    bei mir ist es Windows 8.1 - aber ich glaube nicht, dass es der Index ist. Auch an die oft genannte Methode, Windows Search mal neu zu installieren, glaube ich eher nicht.
    Einfach weil in der Advanced Search ja alles problemlos funktioniert - lediglich die "normale" Suche funktioniert nicht....

    Gruß,
    Thorsten
  • So, die Kollegin ist nun an einen Platz gewechselt, an dem eine andere Kollegin keine Probleme mit der Suche in dem Funktionspostfach hat.
    Beide haben nacheinander mit dem jeweils eigenen Profil nach dem selben Begriff gesucht. Bei meinem Problemfall 0 Treffer und bei der anderen Kollegin 15 Treffer.
    Beste Grüße
    Daniel
    Exchange 2010 SP3 (6x HUB/CAS und 6x MBX) - S4B Server 2015 - Outlook 2013
    Archivierung: Symantec Enterprise Vault