Outlook 2013, Exchange 2010, Verbindung über VPN geht nicht

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Outlook 2013, Exchange 2010, Verbindung über VPN geht nicht

    Hallo Forumsgemeinde,

    Folgendes Problem:Win10 Laptop mit Office 2013 kann sich im lokalen Netz verbinden, alles wunderbar. Sobald aber eine Einwahl von ausserhalb passiert (über VPN) ist ein Zugriff auf die Mails offenbar nicht möglich. Entweder kommt direkt beim Start eine Fehlermeldung und Outlook öffnet sich dann gar nicht. Oder es öffnet sich doch und ist furchtbar langsam.

    Der Cache Modus ist aktiviert. Ich habe jedoch die Beobachtung gemacht (im lokalen Netz) dass der Client immer schreibt dass er die Ordner synchronisiert und dabei teilweise 150MB anzeigt (was auch im lokalen Netz etwas dauert). Das geht natürlich von ausserhalb über eine langsame Verbindung gar nicht. Ich dachte aber dass genau sowas durch den Cache Modus verhindert wird.

    Wie kann ich das ändern bzw was ist da falsch?

    Danke für Hinweise
    Gruss
    Martin
  • Hallo Martin,

    klingt nach einem Routing oder NAT problem. Kannst du aus dem VPN Netzwerk den Exchange pingen. Kann der Exchagne den VPN Client pingen. Ist Outlook Anywhere konfiguriert? Werden ACL's eingesetzt...

    gibt viele Möglichkeiten.

    Vg

    Alex
  • Habe es inzwischen mal probiert über mein Handy (WLan Hotspot) reinzugehen. Da hat alles funktioniert. Scheint also eine gute Annahme zu sein dass ich mir den Router / das Netzwerk des Nutzers @home mal anschaue. Werde dann auch mal ping testen und gebe dann Rückmeldung

    Danke bis hierher
  • NorbertFe wrote:

    Keine Ahnung, wie man Outlook auf Windows auch nur annähernd mit nem Handy vergleichen will/kann. Das sind vollkommen unterschiedliche Techniken, die da für den Zugriff genutzt werden. ;)
    Nur um Missverständnissen vorzubeugen: Ich habe den PC via Handy-Hotspot mit dem Internet verbunden. Damit wollte ich testen ob es mit einem anderen Zugang ausserhalb der Firma ÜBERHAUPT geht. Und das war mit dem "Handy-Zugang" der Fall. Somit ist wohl der Router / das Netzwerk ("zu hause") zu prüfen, das geht aber erst Donnerstag oder Freitag wieder :)
  • Bei VPN wäre mit der Fehler unbekannt. Beim OWA ist es ja normal. Outlook fragt wohl den internen FQDN ab und bekommt dann ne Antwort vom Telekom/Vodafone Server.... im DNS ist es auch anders spezifiziert, Schade das ma heutzutage vom Provider bevormundet wird.