SBS2011 - Exchange 2010 - MAPI CDO installiert falsche Version

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SBS2011 - Exchange 2010 - MAPI CDO installiert falsche Version

    Hallo zusammen,

    zwecks Installation des Acronis Exchange Backup Agenten muss ich auf unserem SBS 2011 das MAPI/CDO Paket 1.2.1 installieren. Das Problem ist, dass in der Systemsteuerung unter Programme und Features in der Spalte "Version" immer die falsche Versionsnummer (Build-Nummer?) auftaucht (Ver. 6.5.8309.0). Ich bräuchte aber das MAPI/CDO Paket 1.2.1 mit der Version/Build 08.03.0.8309.000.

    In den Download-Details der offiziellen Microsoft Seite steht, dass es Ver. 08.03.0.8309.000 wäre. Aber nach der Installation steht trotzdem die falsche Versionsnummer unter Programme & Features.

    Hier mal ein Link zur Download-Seite von Microsoft

    Wie gesagt - nach der Installation steht Ver. 6.5.8309.0 in der Liste der installierten Software (siehe Screenshot) und nicht wie bei Microsoft angegeben die Version 08.03.0.8309.000.

    Hat da jemand eine Idee?

    LG, Michael
    Bilder
    • mapicdo.jpg

      118,03 kB, 832×488, 236 mal angesehen
  • Ok - verstehe. Dann wäre der Download also eigentlich richtig aber Acronis kommt mit der Versionsnummer nicht klar. Komischerweise empfiehlt Acronis selbst die Installation mit der kompletten Versionsnummer 08.03.0.8309.000 wenn die Installation fehl schlägt.

    Frage - wer ist denn jetzt schuld? Kann doch nicht sein dass ich der erste mit dem Problem bin?


    LG
  • Was sagt denn der Acronis Support, haben die einen anderen Link?

    ;)
    Nachtrag:
    nächstes Mal bitte auf Cross-Postings hinweisen, das hilft den Helfern.
    Im Exchange-Bereich sind nicht so viele Unterwegs, und keiner will freiwillige Arbeit doppelt machen.
    social.technet.microsoft.com/F…n?forum=exchange_serverde
    Gruss, Norbert
    MVP Exchange Server 2006-06/2018
    Acronis Certfied Engineer
  • NobbyausHB schrieb:

    Was sagt denn der Acronis Support, haben die einen anderen Link?

    ;)
    Nachtrag:
    nächstes Mal bitte auf Cross-Postings hinweisen, das hilft den Helfern.
    Im Exchange-Bereich sind nicht so viele Unterwegs, und keiner will freiwillige Arbeit doppelt machen.
    social.technet.microsoft.com/F…n?forum=exchange_serverde
    Ja - tut mir leid. Das Thema hat mich seit gestern so dermaßen genervt dass ich echt nicht mehr weiter wusste.

    Der Acronis Support will gerne alle möglichen Installations-Logs von mir haben. Das hat sich aber nun erledigt da ich den Agenten jetzt auch installieren konnte (Gott sei Dank!)

    Und jetzt noch die endgültige Lösung:

    Der Acronis Installer scheint mit dem neueren (Update 2014) MAPI/CDO Paket nicht klar zu kommen. Stattdessen akzeptiert der Acronis Installer aber das Paket von 2013. Das 2013'er Paket hat laut Microsoft die Version 08.03.0.8309.000 - in der Systemsteuerung steht aber nach der Installation 6.5.8309.0. Und genau da kommt Verwirrung auf.

    Wer also ebenfalls mit dem Problem zu kämpfen hat muss das CDO/MAPI Paket Update 2013 (08.03.0.8309.000) installieren.


    Noch vielen Dank an alle und besonders an exocheck dem dieses Versionskuddelmuddel aufgefallen ist!

    LG, Michael
  • Mich hatte diese "Versionitis" der CDO mal beim Blackberry-Server genervt. Da war ich auch erst ziemlich verwirrt über die Microsoftschen Versionsbezeichnungen <X

    Hatte dann den Download mit dieser ominösen Versionsangabe "08.03.0.8353.000" manuell ausgepackt und siehe da: alle DLL-Dateien in dem Paket hatten die Dateiversion "6.5.8353.0" (die dann in der Softwareliste auftaucht). Bei den anderen Paketen entsprechend auch. Dadurch fiel mir das dann mit der vierstelligen Nummer auf.

    Mfg,exocheck
    Mfg, exocheck