Exchange 2010 / Outlook 2010 Farben im Kalender weg

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Exchange 2010 / Outlook 2010 Farben im Kalender weg

    Hallo Community,

    ich hätte eine dringende Frage. Ich habe drei Clients mit Windows 7 und Office 2010. Alle haben u.a. ein gemeinsames Exchange Postfach verbunden. Aufgrund eines Serverabsturzes hatte der Exchange die Bindung zu seiner Datenbank verloren. Inzwischen ist die Datenbank wieder verbunden und alles funktioniert wieder. Alle Mails und Kalendereinträge sind vorhanden und an allen Clients sichtbar. Jedoch fehlen im Kalender die Farben, also die Kategorien. Alle Einträge sind jetzt in einem Einheitsgrau. Ändert man die Farbe eines Eintrages, dann überträgt sich das auch wieder ordnungsgemäß. Ein alter Kalendereintrag neu eingefärbt wird also sauber synchronisiert. Nur wo sind die Farbinformationen der alten Kalendereinträge hin? Weiß jemand wie ich diese wiederherstellen kann?
  • Moin,

    gar nicht - das ist jedenfalls mein Stand.

    Ist das der gleiche Server wie der mit dem Zertifikats-Problem?

    Welches RU ist denn auf dem SBS drauf, bitte so prüfen:
    blog-schulenburg.de/index.php/…87-exchange-build-nummern

    Und da bei SBS vieles anders ist - nein, die SP´s vom Exchange kommen NICHT über die automatischen Updates und die findest du auch nicht im WSUS.

    Wie ist sonst der Zustand des Servers, aktuell?

    Wie kommen die Mails von extern zu dem Server, direkt oder PopConnector?

    ;)
    Gruss, Norbert
    MVP Exchange Server 2006-06/2018
    Acronis Certfied Engineer
  • NobbyausHB schrieb:

    Moin,

    gar nicht - das ist jedenfalls mein Stand.

    Ist das der gleiche Server wie der mit dem Zertifikats-Problem?

    Welches RU ist denn auf dem SBS drauf, bitte so prüfen:
    blog-schulenburg.de/index.php/…87-exchange-build-nummern

    Und da bei SBS vieles anders ist - nein, die SP´s vom Exchange kommen NICHT über die automatischen Updates und die findest du auch nicht im WSUS.

    Wie ist sonst der Zustand des Servers, aktuell?

    Wie kommen die Mails von extern zu dem Server, direkt oder PopConnector?

    ;)
    Hallo Norbert,

    es ist der gleiche Server ja. RU muss ich mal nachsehen. Der SBS ist ansonsten aktuell und läuft. Die Mails kommen per PopConnector.
    Bei dem SBS ist mir aber noch aufgefallen, dass bei einem Neustart die Exchange Dienste nicht richtig gestartet werden und somit die Bindung zur Datenbank etc. nicht richtig läuft. Der alte Admin hat hier eine geplante Aufgabe hinzugefügt, die täglich die Exchange Dienste neu startet.