Verbindungsproblem vom Client zum Postfach

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Lege das Autodiscover auf den 2016, der macht dann Proxy / Forward auf den 2010

    Und das CU4 wird einfach so gestartet, entweder über die GUI - rechte Maustaste - ausführen als Administrator - (!aus dem ISO auspacken / kopieren in eine Temp-Dir!) oder über eine Administrative CMD
    Setup /M:Upgrade /IAcceptExchangeServerLicenseTerms

    Aber das sind Basiskenntnisse - mal eine Schulung besuchen.... ;)
    Gruss, Norbert
    MVP Exchange Server 2006-06/2018
    Acronis Certfied Engineer
  • MarcST wrote:

    Kann das Autodiscover des Exchange 2010 an den 2016 durchreichen ?
    Mir ist nicht ganz klar, wie ich 2 Autodiscover Directorys miteinandner fahren kann.

    Ich habe Exchange 2010 mit funktionierendem Autodiscover.
    Das Testpostfach ist aber nun auf 2016.

    Kann das Autosicover vom 2010 das Postfach auf dem 2016 erreichen?

    Liest man vor solchen Aktionen nicht erstmal die Deployment Guides des Herstellers? Dann würde man sehen, dass man immer von Neu zu Alt (Ausnahme 2013 geht auch zu 2016) zugreift. Sprich, du mußt den CAS Zugriff auf den 2016er schwenken und kannst dann auf die Postfächer von 2010 zugreifen.
    blogs.technet.microsoft.com/ex…nment-with-exchange-2010/
  • Ja ich habe mich vertan, ist schon spät.
    Ich habe den Fehler der Clientverbindung an der falschen Stelle gesucht.
    Ja Autodiscover funktioniert auf 2010 und 2016.
    SCPs sind auch vorhanden, hacken dran.

    Es lag bei dir daran, das ich versucht habe mein EX2016 Mailbox manuell in Outlook 2010 einzurichten.
    Wie ich jetzt im Forum erfahren habe,unterstützt EX2016 keine manuelle Konfiguration der Postfächer mehr.

    Ich kann mein Outlook 2010 also nur über Autodiscover anbinden.
    Welche Funktion wurde denn bei EX2016 entfernt sodass eine manuelle Server Konfiguration nicht mehr möglich ist ?
    Ja, ich weiss jetzt auch das Outlook 2016 keine manuelle Konfiguration mehr unterstützt ;-D

    Outlook 2010 und Mapi over HTTP
  • MarcST wrote:

    SCPs sind auch vorhanden, hacken dran.
    "Dranhacken" gibt es eher selten, meisten ist "Abhacken" angesagt.... ;)

    MarcST wrote:

    Wie ich jetzt im Forum erfahren habe,unterstützt EX2016 keine manuelle Konfiguration der Postfächer mehr.
    Keine Exchange Version seit 2007 (seit dem Autodiscover eingeführt wurde), unterstützt eine manuelle Konfiguration. Nur weil es, leider, möglich war, heißt das nicht, dass das das korrekte Vorgehen war. Auch bei 2007, 2010, 2013 muss Autodiscover korrekt konfiguriert sein, wenn Outlook fehlerfrei funktionieren soll. Egal ob das Postfach automatisch oder manuell in Outlook in Outlook eingebunden wird.


    MarcST wrote:

    Welche Funktion wurde denn bei EX2016 entfernt sodass eine manuelle Server Konfiguration nicht mehr möglich ist ?
    Nichts. War seit 2007 schon so.

    Wie gesagt: Es gibt überhaupt keinen Grund gegen AutoD, aber sehr dafür.

    Was genau geht denn bei Dir nur mit manueller Outlook Konfguration? Ich habe da noch nichts erlebt.
    Grüße aus Berlin schickt Robert
  • Naja ich versuche über einen OL2010 Client eine manuelle Konfiguration zum EX2016 durchzuführen.
    Bei 2010 konnte ich den DNS Namen des CAS Servers angeben, bei 2016 kann ich den nicht mehr nehmen.
    Das Autodiscover liefert mir die korrekte Serveradresse mit https:// ...

    Ich habe erfahren das eine DNS Auflösung des Servers seit Outloo2013 nicht mehr möglich ist.
    Manuell ginge das dann nur über MailboxGUID@domain.de.

    ovh.de/g1358.exchange_2013_manuelle_konfiguration_in_outlook