Termine zeitlich verschoben

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Termine zeitlich verschoben

    Moin,

    ein User (Sekretariat) hat bei uns derzeit ein komisches Phänomen.

    Wird ein Termin erstellt für den Chef, landet der beim Chef im Kalender (Office 2010) eine Stunde später (in den Eigenschaften steht allerdings die korrekte Uhrzeit).
    Bei mir (andere Exchange-Org: 2016) und bei der Sekretärin wird der aber im Kalender ohne Probleme angezeigt.

    Klingt nach Zeitzone, das habe ich für die betroffenen Postfächer überprüft (ebenso am iPad und iPhone): Alles Berlin. Im OWA stand bei der Sekretärin zwar auch Berlin, aber in den Einstellungen unter Kalender zusätzlich, dass eine "Custom Time Zone" verwendet wird und ob man dies auf die eigentlich eingestellte Zeitzone ändern möchte. Dies habe ich dann gemacht und dann haben wir nochmal getestet. Termin werden nun ohne Probleme auch beim Chef angelegt.

    Nach zwei Stunden habe ich dann eine Mail bekommen, dass es wieder nicht funktioniert und die Termin wieder zeitlich nicht korrekt angezeigt werden.

    Die PCs sind in der Domäne und haben einheitliche Uhrzeit-Einstellungen. IPhone und iPad wurde auch überprüft, alle in der gleichen Zeitzone. Auch nochmal im OWA geschaut, gleiche Zeitzone (diesmal auch bei der Sekretärin ohne Custom Time Zone).

    Hat jemand eine Idee, was es noch sein könnte?

    Viele Grüße
    JimPiet

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jimpiet ()

  • Das habe ich bereits über die ECP überprüft und beide hatten die korrekte Zeitzone im OWA. Was mir hat komisch vorkam, war die Meldung, dass die Sekretärin eine "Custom Time Zone" (wortwörtlich auf einem deutschen System) eingerichtet hätte und ob man dies auf die in den Einstellungen gesetzte Zeitzone setzen möchte. Dies hatte ich ja dann gemacht und einen Test durchgeführt, danach sah auch alles gut aus.

    Aber ich schaue morgen mal, welches Build, komme derzeit von zu Hause nicht rauf :/
  • Ist ein RU15 (bzw Cluster: 2x CAS, 2x DAG), aber ich sehe gerade mit RU16 werden Anpassungen an den Zeitzonen gemacht.

    Habe aber nochmal per Powershell geschaut: Beide Konten sind in der Western Europe Std Time.

    Auch MailboxRepairRequest gestartet, aber wurden keine Fehler gefunden.
  • Spannende Geschichte. Vom einen CAS war die Management-Konsole nicht aufrufbar. Maschine neugestartet und danach der Dame 20 Minuten zugeschaut, wie sie fleißig Termine erstellt hat: Keine Probleme.

    Trotzdem danke für die Unterstützung, ich hoffe mal, dass es das war ;)