Outlook-Abwesenheitsassistent kann nicht aufgerufen werden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Outlook-Abwesenheitsassistent kann nicht aufgerufen werden

    Servus erstmal an alle,

    ich hoffe Ihr könnt mir bei meinem Problem helfen.

    Bei einem Nutzer kann der Abwesenheitsassistent in Outlook nicht
    eingeschalten werden. Die Fehlermeldung "Ihre Einstellungen für
    automatische Antworten können nicht angezeigt werden, da der Server
    zurzeit nicht verfügbar ist. Versuchen Sie es später erneut."

    Es handelt sich um ein Office 2013 Home & Business auf einem Windows 7 Professional 64 Bit Betriebssystem.

    Diese Problematik tritt nur bei einem Rechner und nur unter einem
    Benutzer auf. Dieser Benutzer hat 2 Postfächer in seinem Outlook
    eingebunden und nur bei seinem eigenen Postfach kann er den Assistenten
    nicht einschalten bei dem anderen Konto funktionierts.

    Andere Benutzer, die sich an diesem Rechner anmelden, können den
    Assistenten ohne Probleme aufrufen. Auch der betroffene Benutzer kann
    den Assistenten an einem anderen Rechner oder über OWA aufrufen.

    Es wurde das Outlook-Profil gelöscht und wieder neu angelegt, das
    brachte leider keine Besserung. Es wurde danach auch komplett das
    Benutzerprofil neu angelegt das brachte leider auch nichts.

    Der Autodiscover-Test sah auch so aus wie er sollte.

    Bevor ichs noch vergessen sollte. Der Exchange Cache Modus ist ausgeschalten. Hat aber sowohl eingeschaltet als auch ausgeschaltet keine Veränderung gebracht.

    Ich hoffe Ihr könnt mir helfen
    und schonmal ein Danke im vorraus
  • Nobby hat schon einen Punkt angesprochen: die Verbindung zum Server.

    Ich hatte ein ähnliches Problem via Anywhere (vielleicht schon die Frage wie ihr Outlook verbunden habt).
    Die Mailkommunikation über Anywhere funktionierte von extern tadellos. Nur die O-O-O Meldung ging nicht und wurde mit deiner Fehlermeldung quittiert.
    Abhilfe: VPN anschalten. Zu mehr bin ich bisher nicht gekomme, glaube aber der Fehler liegt entweder an der Hardwarefirewall und/oder an meinem Rechenknecht.

    Allerdings kenne ich deinen Fehler auch (anderer Fall) und habe alles versucht.
    Neues Mailprofil, Proxyausnahmen, mit/ohne Cache... nichts.
    Ich hoffe bei dir stimmen die URLs und Verzeichnisse?
    Was spuckt "Autokonfiguration testen" aus?

    Schlussendlich funktioniert es mit einem neuen Userprofil.
    Ich rätsel noch welche Datei ich im Userprofil löschen muss wo diese Daten hinterlegt sind...
  • Cpt.Chaos schrieb:

    Danke,

    Das ganze läuft auch über einen Proxy, aber der soll auch so sein. An den GPO's kann schlecht liegen. sonst würde es ja bei irgendeinem weiteren Nutzer das Problem auftreten.

    :)
    Muss nicht.
    Wenn die Proxy-Settings per User ausgerollt werden, mal schauen, ob der Exchange in den Ausnahmen steht.

    Wenn der User sich an einem anderen PC anmeldet und das Problem mitwandert, liegt es an den GPO.

    ;)
    Gruss, Norbert
    MVP Exchange Server 2006-06/2018
    Acronis Certfied Engineer
  • Also entschuldigt das ich mich erst jetzt wieder melde hatte leider doch ein wenig mehr zu tun als erwartet

    NobbyausHB schrieb:

    Wenn der User sich an einem anderen PC anmeldet und das Problem mitwandert, liegt es an den GPO.

    Das Problem nimmt der Nutzer lustigerweise nicht mit an einen anderen Rechner.


    DerGast schrieb:


    Ich hoffe bei dir stimmen die URLs und Verzeichnisse?
    Was spuckt "Autokonfiguration testen" aus?
    Dat müsste alles stimmen wenn ich dort nicht irgendwas übersehen habe.

    DerGast schrieb:


    Schlussendlich funktioniert es mit einem neuen Userprofil.
    Ich rätsel noch welche Datei ich im Userprofil löschen muss wo diese Daten hinterlegt sind...
    Ja diese Problembehebung hatte ich auch schon mal erfolgreich benutzt. Aber jetzt kommt der Witz an der Sache. Bei diesem Nutzer hat es natürlich mit einem neuen Benutzerprofil nicht funktioniert. :thumbdown:

    Dieser Nutzer ist leider auch noch dazu immer schlecht greifbar.
  • Hi Captain,

    welcher Exchange Version benutzt du denn? 2013? 2016?
    Vielleicht kannst du auch mal das (geputzte) XML von Autodiscover posten. Vielleich können wir was finden was du übersehen hast. Zusätzlich könntest du mal schauen ob Outlook komplett gepatcht ist.
    Was ich auch mal gesehen habe ist ein Kerberos - Fehler. Entweder ist das Token des Users zu groß (maxtokensize am Client, wenn das problem nicht wandert und Outlook fällt nicht auf NTLM zurück) oder der SPN passt nicht.

    Gruß,
    Jack
  • Jack schrieb:

    Hi Captain,


    welcher Exchange Version benutzt du denn? 2013? 2016?
    Vielleicht kannst du auch mal das (geputzte) XML von Autodiscover
    posten. Vielleich können wir was finden was du übersehen hast.
    Zusätzlich könntest du mal schauen ob Outlook komplett gepatcht ist.
    Was ich auch mal gesehen habe ist ein Kerberos - Fehler. Entweder ist
    das Token des Users zu groß (maxtokensize am Client, wenn das problem
    nicht wandert und Outlook fällt nicht auf NTLM zurück) oder der SPN
    passt nicht.


    Gruß,
    Jack
    Ich schau gerne mal ob ich da rankomme. Der Nutzer ist relativ schwer festzunageln aber ich versuche mein Bestes.

    Ach genau Exchange 2013 CU16 (CU16 wurde vor ca 2 Wochen installiert) | Das Problem trat aber auch schon vorher auf ;)
  • Hey an alle,

    ich melde mich nach langer abwesenheit wieder zurück.

    Das Problem existiert weiterhin, aber ich habe eine neue Entdeckung gemacht.

    Und zwar: Bei dem eingerichteten E-mail Konto funktioniert der Abwesenheitsassistent so lange, wie das 2. E-mail Konto noch nicht eingerichtet wurde. Ist das 2. Konto vorhanden kommt wieder die Fehlermeldung.

    Ich gehe mal davon aus das Autodiscover prinzipiell funktioniert.

    Mfg. Cpt. Chaos