Exchange OWA Fehler - falsche Zeit? (1h hinter Serverzeit) + Importierte PST Kalender haben falsche Einträge + alte Mails teilweise ohne Absendervorschau

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Exchange OWA Fehler - falsche Zeit? (1h hinter Serverzeit) + Importierte PST Kalender haben falsche Einträge + alte Mails teilweise ohne Absendervorschau

    en Tag,
    ich hoffe ihr könnt mir helfen.... ich verzweifle ein wenig mit den Kleinigkeiten...

    Folgende Ausgangsituation:
    Alter SBS 2008, der grade ebend so noch seinen Dienst tat... Ganzen Konsolen liesen sich nicht mal mehr öffnen...
    Dort habe ich: Die EDB Dateien der Postfächer und Öffentlichen Ordner, sowie die freigegeben Privaten Daten runter geholt.
    Die EDBs wurden dann durch Kernel for Exchange Server in einzelne PSTs gepackt, diese in die jeweiligen Outlook Accounts importiert und mit dem neuen Server (Server 2016 Standard / Exchange 2016 Standard) synchronisieren lassen. - Soweit so gut, das läuft auch alles.
    Aktuell wird noch der Weg ohne richtige Zertifikate und mit Dyndns gegangen, wird in naher Zeit 2-3 Wochen ca auf feste IP und dann passende Zertifikate umgestellt.

    Jedoch gibt es iwie ewig immer neue Probleme.
    1. Beim Aufruf der OWA:
    2. Serieneinträge im Importierten Kalender (und scheinbar auch in der orginal EDB vom SBS) haben iwie komische Zeiten
    3. Manche der Benutzer haben das Problem, dass in ihren alten Mails teilweise die Absender nicht mehr in der Vorschau angezeigt werden. - Was mir auffiel, dass der Absender vieler Mails, sogar aus der gleichen Organisation kommt... also wieder so eine Sache die ich net ganz verstehe.

    PS: Vorweg - ja ich hätte die ganze Sache wohl anders aufbauen sollen, ist mir klar,... jetzt ist allerdings zu spät :/ - Also geht jetzt hauptsächlich nur noch darum die letzten Fehler zu beseitigen. ( interne und externe Namen werden noch komplett angeglichen...

    Und vll noch ne kleine Bitte,... jemand ne Empfehlung für nen Spamfilter? Was da jetzt rein kommt seit die Mails nicht mehr mit Popcon gesammelt werden oO
  • Moin,

    willkommen an Board!

    Hat das was damit zu tun?
    social.technet.microsoft.com/F…n?forum=exchange_serverde

    Bei der auf diese Art durchgezogenen "Migration" - die ja keine ist - wundert mich das nicht.
    Die SID der alten User stimmt natürlich nicht mehr.

    Außerdem brauchst du ein Zertifikat, am besten von extern ausgestellt - egal, das das noch kommen soll oder schon so ist.

    Ich hätte einen externen Dienstleister dazu geholt, das wäre deutlich schmerzfreier abgelaufen.

    Und das ist auch jetzt meine Empfehlung - hole dir einen kompetenten externen dazu, dann klappt das auch und du lernst auch noch was.

    ;)

    PS: meine Empfehlung für einen (internen) Spamfilter wäre Reddoxx, Archivierungs-Pflichtig seid ihr sowieso.
    Und die Zeiten am Server sind UTC.
    Gruss, Norbert
    MVP Exchange Server 2006-06/2018
    Acronis Certfied Engineer
  • Ja ist auch mein Thema, aber die Resonanz da ist nicht grade groß.
    Naja ich sage mal so, die alten Daten sind vorhanden und zugreifbar. - Dass, das mit der SID zu tun hat, würde mich wundern, da z. B. das OWA bis vor kurzem noch lief, oder die Mailabsendernamen z. B. zu 95% angezeigt werden. Wenn bei den SIDs Probleme wären, müsste es doch entweder ganz oder gar nicht laufen, oder irre ich mich da?