Exchange Empfängerprüfung / Bounce

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • soooo,
    lange ist es her aber ich würde gerne meine Lösung mit der Welt teilen

    Ich hatte nun endlich zeit auf die Akutelle CU20 vom EXC2013 upzugraden.



    Danach habe ich nochmal meinen ganzen versuche gelöscht und relativ neu angefangen.

    Den Connector habe ich so angelegt (auf Basis von Heinlein Artikel) :



    Quellcode

    1. $Port = 3535
    2. $Server = "<MailboxServerName>"
    3. New-ReceiveConnector -Name RCPT_Verify -Bindings "0.0.0.0:$($Port)" -TransportRole HubTransport -RemoteIPRanges 0.0.0.0-255.255.255.255 -AuthMechanism None -PermissionGroups Anonymous -Server $Server
    4. $Command = { New-NetFirewallRule -DisplayName "MSExchange Recipient verify" -Direction inbound -LocalPort $Port -Protocol TCP -Action ALLOW }
    5. Invoke-Command -ComputerName $Server -ScriptBlock $Command
    Alles anzeigen



    und wie im MSFAQ Artikel den Filter mit

    Quellcode

    1. Set-RecipientFilterConfig -Enabled $true-RecipientValidationEnabled $true
    aktiviert.

    Was zwar nicht im Artikel steht aber bei mir geholfen hat war auf ExternalMailEnabled auf True zu setzen

    Quellcode

    1. Set-RecipientFilterConfig -ExternalMailEnabled $true


    Zum Schluss noch den Transport Dienst neustarten

    Quellcode

    1. Restart-Service MSExchangeTransport
    und siehe da, so gefällt mir das doch besser :)



    Nochmal danke an alle!



    PS: install-AntispamAgents.ps1 hatte ich bereits aktiv
  • michael2371 schrieb:

    Was zwar nicht im Artikel steht aber bei mir geholfen hat war auf ExternalMailEnabled auf True zu setzen
    docs.microsoft.com/en-us/power…erConfig?view=exchange-ps

    The ExternalMailEnabled parameter specifies whether all messages received from unauthenticated connections by servers external to your organization are passed through the Recipient Filter agent for processing. Valid input for the ExternalMailEnabled parameter is $true or $false. The default setting is $true.
    Also insofern danke für die Rückmeldung, aber dann ist bei dir trotzdem irgendwas "schief" gelaufen, wenn deine Defaults anders sind als von MS beschrieben. ;)

    Bye
    Norbert
  • kann gut sein dass ich es bei meinen zahllosen Tests und gefühlt 100 Anleitungen die dazu gelesen habe es mal testweise ausgeschalten habe und danach es nicht mehr zurück geändert.

    ich bin mir zwar ziemlich sich das ich es in der CU17 genauso schon mal konfiguriert habe, aber beschwören kann ich das jetzt auch nimmer.

    Ich bin jetzt froh das es erstmal geht, hat mich genug nerven gekostet ;)

    hoffentlich spart es jemanden anders etwas zeit!

    Grüße,
    Michael