Mailbox Database lässt sich nicht mehr einbinden

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Mailbox Database lässt sich nicht mehr einbinden

    Hallo zusammen,

    Nach einem fehlgeschlagenen Windows Update (Rollup 23) für den Exchange Server 2010 SP 3 - hat sich meine Mailbox Database entbunden und seitdem bekomme ich diese nicht mehr rein!
    Mittlerweile ist das Rollup Update erfolgreich durchgeführt.

    Folgende Fehlermeldung erhalte ich, wenn ich die Datenbank manuell wieder einbinden möchte:

    Brainfuck Source Code

    1. --------------------------------------------------------
    2. Microsoft Exchange Fehler
    3. --------------------------------------------------------
    4. Die Datenbank 'Mailbox Database' konnte nicht eingebunden werden.
    5. Mailbox Database
    6. Fehler
    7. Fehler:
    8. Die angegebene Datenbank konnte nicht eingebunden werden. Angegebene Datenbank: Mailbox Database; Fehlercode: An Active Manager operation failed. Error Fehler bei der Datenbankaktion: Fehler bei Vorgang mit folgender Meldung: MapiExceptionJetErrorAttachedDatabaseMismatch: Unable to mount database. (hr=0x80004005, ec=-1216)
    9. .. [Database: Mailbox Database, Server: HR-S001.hr-net.local].
    10. Fehler bei Active Manager-Vorgang: Fehler bei der Datenbankaktion: Fehler bei Vorgang mit folgender Meldung: MapiExceptionJetErrorAttachedDatabaseMismatch: Unable to mount database. (hr=0x80004005, ec=-1216)
    11. . [Datenbank: Mailbox Database, Server: HR-S001.hr-net.local]
    12. Fehler bei Active Manager-Vorgang: Fehler bei Vorgang mit folgender Meldung: MapiExceptionJetErrorAttachedDatabaseMismatch: Unable to mount database. (hr=0x80004005, ec=-1216)
    13. [Server: HR-S001.hr-net.local]
    14. MapiExceptionJetErrorAttachedDatabaseMismatch: Unable to mount database. (hr=0x80004005, ec=-1216)
    15. --------------------------------------------------------
    16. OK
    17. --------------------------------------------------------
    Display All
    Könnt Ihr mir einen Tipp geben, wie ich das Problem beheben kann? Braucht Ihr noch weitere Infos, dann kann ich Euch diese gerne noch hinzufügen.

    Vielen Dank im Voraus.

    The post was edited 1 time, last by floret88 ().

  • Hallo Nobby - vielen Dank für den Tipp!

    Ich werde das eseutil mal durchführen.

    Update: Der Status der Datenbank ist "Clean Shutdown"

    Ich werde nun den Tipp von Norbert folgen, und die Transaction Logs verschieben, und dann nochmals versuchen die DB einzubinden.

    Beste Grüße

    The post was edited 1 time, last by floret88 ().

  • Guten Morgen zusammen.

    Ich wollte Euch nun ein kleines Update geben.

    Mittels Transaction Logs verschieben und anschließenden Einbinden hat es geklappt.

    Der Exchange arbeitet wieder wie gewohnt - ich habe daraus gelernt und werde in Zukunft die Rollups manuell installieren.

    Danke Euch allen für die Tipps & Lösungsvorschläge.