Alle Kontakte/Adressbücher sind leer

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Alle Kontakte/Adressbücher sind leer

      Hallo liebes Forum,

      wir nutzen Exchange 2010 und Outlook 2016 Pro. bei uns. Bei einem User, der sein Outlook lokal auf dem PC nutzt, geht jetzt das Adressbuch nicht mehr auf.
      Es wird kein Fehler angezeigt, es ist einfach nur leer. Das Gleiche passiert, wenn er seine persönlichen Kontakte aufruft oder auch jedes andere vorhandene Adressbuch.
      Das betrifft auch die globale Adressliste.

      Startet er eine neue Mail, lässt sich über den "An" Button nichts finden. Wenn er seine eigenen Kontakte über die Schaltfläche unten links in Outlook startet, sieht er dort wenigstens noch die Kontakte.


      Was wir bis jetzt gemacht haben:

      - Wenn ich Outlook mit dem /Safe Schalter starte, funktionieren die Adressbücher interessanterweise. Also war der nächste Schritt, dass es evtl. an einem Add-in liegt. Bis auf das Exchange Add-in habe ich alle deaktiviert,
      hat aber nichts gebracht.

      - Anschließend habe ich ein neues Outlook Profil erstellt, anschließend taucht der Fehler ebenfalls auf.
      - Dann wurde eine Office Reparatur durchgeführt, hat leider auch nichts gebracht.

      Wenn sich der User an einem anderen PC oder auch an einen Terminal-Server anmeldet, funktionieren seine Adressbücher einwandfrei. Das Problem taucht also nur mit seinem PC auf.

      Natürlich kann ich Office jetzt komplett deinstallieren, aber die Vergangenheit hat gezeigt, dass es richtig viel Aufwand ist, Office sauber von der Platte zu bekommen u. man sich nie sicher sein kann,
      ob nicht doch noch etwas in der Registry unentdeckt bleibt.

      Habt ihr eine Idee für mich?

      Grüße
      Rainer
    • Moin,

      du könntest es mal mit einem neuen User-Profil probieren.

      Wenn es an einem anderen Rechner oder mittel OWA klappt, liegt der Verdacht doch sehr nahe, das lokal etwas schief liegt.
      Klappt es mit einem anderen User an dem gleichen Rechner?

      Ggf. die ganze Maschine neu installieren... ;)
      Gruss, Norbert
      MVP Exchange Server 2006-06/2018
      Acronis Certfied Engineer
    • Hi Norbert,

      dass Problem liegt wohl definitiv am lokalen PC. Gerade bei diesem User ist das leider so eine Sache mit einem neuen User-Profil, ganz zu schweigen von einem Neuaufsetzen der Maschine.
      Es handelt sich um einen Entwickler-Arbeitsplatz, mit unzähligen Einstellungen und speziellen Anpassungen darauf, genau das wollte ich vermeiden.

      Hatte überlegt, ob ich als nächsten Schritt Office eben runterschmeisse und neu installiere, aber wie oben geschrieben, läuft sowas meistens nicht 100% sauber ab u. nach einer Neuinstallation
      stellt man fest, dass Outlook ohne den Assistenten startet, weil es doch noch alle Einstellungen aus der Registry gezaubert hat.

      Hatte gehofft, dass man das Problem eingrenzen könnte, da es mit dem /Safe Schalter ja normal funktioniert, also irgendetwas muss da ja mitgestartet werden, was das Problem macht,
      aber ein Add-in ist es leider nicht.
    • Okay, den Beitrag hab ich auf Anhieb jetzt nicht gefunden, kommt auch darauf an, welches Thema es damals war ;)

      Tja, wenn man im Netz nach temporären Profil sucht, findet man leider immer nur Posts mit Probleme im Bezug auf nicht funktionierende Profile auf Terminalservern.
      Vielleicht muss ich Sunny mal anschreiben.