Installation Exchange-Server

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Eins kommt aufs andere, ich habe allerdings nirgendwo was auf der Strecke gelassen denke ich ?(

    Ich habe mir jetzt einmal meine Zertifizierungsstelle angeschaut, über Google bin ich auf "pkiview" gekommen.
    Hier steht bei den Einträgen "AIA-Speicherort #1" und "Speicherort für Sperrlisten-Verteilungspunkte" als Status "Download nicht möglich". Anscheinend stimmt der LDAP-Pfad nicht, wüsste aber nicht wie er sonst heißen müsste, ich habe da nichts geändert ?(

    In der mmc habe ich gerade gesehen, dass wenn ich beispielsweise die Zertifikatsvorlagen öffne, diese auf den SERVER1, also den DC verweisen.


    Grüße

    The post was edited 2 times, last by udgesbou ().

  • Guten Abend miteinander,
    ja ich wollte versuchen, ob es vielleicht zumindest mit einem selbstsignierten Zertifikat funktioniert, aber daran bin ich gescheitert.

    Ich habe mit mein Zertifikat nun bei der CA neu zertifizieren lassen und erfolgreich (ohne Meldungen/Fehler) gemäß der Anleitung in die Exchangedienste eingebunden, dort wird es mir in der EAC auch neben diversen anderen Zertifikaten angezeigt.
    Der Status wird mir als "gültig" angezeigt und ich habe die Dienste "IMAP, POP, IIS, SMTP" zugewiesen.

    Nun bin ich zum Client übergegangen und habe Outlook gestartet, hier bekomme ich jetzt ein Fenster mit einer Spalte in dem ich zwei verschiedene Bezeichnungen auswählen kann.

    Einmal "alias@domain.tld" und einmal "alias@domain.local". Also einmal für meine Internetdomain mit Mailadresse und einmal für die interne Domäne.

    Was muss ich hier auswählen, ist das normal das das kommt?

    Wenn ich "alias@domain.tld" wähle, fragt er mich nach einem Kennwort für IMAP. Wenn ich "alias@domain.local" wähle, erkennt er zwar auch Zertifikate die ich bestätigen muss, aber am Ende sagt er mir auch "Da ist etwas schief gelaufen".


    Wie komme ich nun endlich zum erhofften Autodiscover, ich sitze doch glaube ich einfach blind vorm Loch ? :/


    Grüße
  • Ein selfsigned Zertifikat ist genau das: selbstsigniert. Da ist KEINE ca beteiligt.

    Dass das Zertifikat im eac angezeigt wird ist schon mal gut. Du müsstest dem Zertifikat aber auch noch Dienste zuweisen. Evtl. Liest du ja auch mal entsprechenden deployment Papiere vom Hersteller oder sonstige im Internet verfügbare how tos, anstatt hier für jede basisfrage nochmal aufzuschlagen. ;) nicht böse gemeint, aber in der Zeit hätte dir jeder mit know how so ein Ding schon 3x hingestellt. Wäre evtl.billiger gewesen.
  • Ich habe kein Selbstsigniertes eingebunden, sondern es wie in der Anleitung beschrieben, erstellt, bei einem offiziellen CA abgeschlossen, eingebunden und die Dienste zugewiesen.

    Im EAC steht auch dabei "Von einer Zertifizierungsstelle signiertes Zertifikat"


    Grüße
  • Jup, das hatte ich ja auch geschrieben war nur testweise ob es funktioniert, aber hier konnte ich es ja nicht einmal abschließen.

    Deswegen habe ich nun noch einmal von vorne begonnen und das wie in der Anleitung erstellte bei einer offiziellen CA abgeschlossen und eingepflegt.

    Jetzt gibt es eben noch die Probleme mit Outlook oder Exchange wie oben beschrieben :(

    Gerade habe ich es auch einmal auf einem Client mit einer älteren Outlook-Version versucht. Hier löst sich alles sauber auf.

    Dann jedoch erhalte ich folgendes Fenster mit folgender Meldung:

    "Der Name kann nicht aufgelöst werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen."

    Ich merke aber auch, dass er beim Autodiscover nicht auf autodiscover.domain.tld zugreifen möchte, sondern auf autodiscover.domäne.local. Das kann doch so auch nicht stimmen oder?

    In mein Request zu beginn habe ich auf jeden Fall beide vermerkt, sowohl owa.domain.tld als auch autodiscover.domain.tld.

    Oder muss ich dann doch zwei Zertifikate erstellen, wie @RobertW hier schon meinte?



    Grüße

    The post was edited 5 times, last by udgesbou ().