keine Fehlermeldung bei zu großer Nachricht?

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • keine Fehlermeldung bei zu großer Nachricht?

    Hallo,

    mein Exchange 2010 Default-SMTP-Connector lehnt eMails > 20MB ab. Das ist auch ok so. Was aber nicht ok ist, dass niemand informiert wird.

    Wir holen die eMails mittels POPCon vom Provider-Server ab => POPCon speist die eMails dann lokal in den Exchange ein => dieser verteilt dann auf die Postfächer der User.
    Gesendet wird auch über den Provider (SmartHost).

    Nun lehnt der Exchange eben die eMails > 20MB ab und keiner bekommt ne Fehlermeldung, keiner wird benachrichtigt - das ist nicht gut, da immer wieder eine wichtige eMail untergeht.
    Kann man bzw. wo kann man konfigurieren, dass der Exchange im Falle einer zu großen Mail den Absender oder einen Admin benachrichtigt?

    Danke für Tipps,
    Alex
  • alex99999 wrote:

    Was aber nicht ok ist, dass niemand informiert wird.

    Wir holen die eMails mittels POPCon vom Provider-Server ab => POPCon speist die eMails dann lokal in den Exchange ein => dieser verteilt dann auf die Postfächer der User.
    Gesendet wird auch über den Provider (SmartHost).
    Tja POPConnector = großer Mist. :) Wen soll denn der arme Exchangeserver denn benachrichtigen? Den POPConnector? Und der dann den Server beim Provider und der dann den Absender? ;) Vorschlag: Einfach auf SMTP Zustellung umstellen, dann ist das Problem automatisch weg. :)
  • POPConnector = großer Mist
    POPcon != PopConnector vom SBS
    POPcon ist ein thrid-party Tool mit dem wird seit Jahren unsere Providerkonten abfragen, um dann intern die Mails zu verteilen. Für uns absolut ausreichend. Der Exchange soll auch nicht den POPcon informieren, sondern wenigstens nen Admin, damit die eMail nicht komplett "verschwindet". Oder/und warum nicht auch dem Absender ne eMail zusenden ala: "Hey Absender, du hast ne Mail geschickt die zu groß ist, die wird nicht zugestellt". Geht das nicht irgendwie?

    Einfach auf SMTP Zustellung umstellen, dann ist das Problem automatisch weg.
    Damit meinst du, den Exchange von außen erreichbar zu machen, oder? Ist leider keine Option.
  • Dein Aufbau ist technisch Mist und rechtlich bedenklich.

    Den technischen Mist erlebst Du gerade selbst, da dieses Problem in dieser Forum ausschließlich durch den POP-Connector auftritt.

    Was Du nun machen musst, ist entweder in den Mailboxen, wo die Mails beim Provider eingehen die 20 MB Grenze einstellen. Oder Du musst bei Exchange den Grenzwert im SMTP-Connector ändern. Auf jeden Fall muss der Exchange einen leicht größeren Wert als der Provider haben.

    Wobei Du dann aber auch nur dieses eine Problem angehst, viele andere bleiben.
    Grüße aus Berlin schickt Robert