Selbstsigniertes Zertifikat durch vertrauenswürdigeres Zertifikat ersetzen

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Das funktioniert völlig problemlos. Wenn ich mich da mal selbst zitieren dürfte.

    Geronimo wrote:

    Verbinde ich den Rechner mit dem internen Netzwerk kann ich Postfächer hinzufügen und erhalte keine Fehlermeldung.
    Also entweder ist da noch etwas auf den Rechnern was auf den internen Servernamen verweist, um das definitiv zu bestätigen oder zu verwerfen muss ich mir allerdings noch einen jungfräulichen Testrechner installieren, oder intern passt noch etwas nicht. Wenn man die Fehlermeldung beim Starten von Outlook mit „Ja“ bestätigt kommt sie solange Outlook läuft nicht wieder. Und auf meinem Rechner und auf dem Terminalserver ist die Meldung auch noch nicht wieder aufgetaucht. Auf den anderen Rechnern zeigen die beiden Anpassungen (Dateien und Registry) keine Wirkung.

    The post was edited 2 times, last by Geronimo ().

  • Den internen Hostnamen mit der internen IP-Adresse. Das oben habe ich vorhin auch ausprobiert. Bei einem neuen Benutzer lässt sich das Postfach ganz einfach mit dem Assistenten einrichten. Melde ich mich mit einem bereits vorhandenen Benutzer auf einem Rechner an, auf dem dieser Benutzer noch nie angemeldet war, gibt es ebenfalls keine Probleme. Entferne ich zusätzlich eingebundene Postfächer ist der Fehler verschwunden und tritt auch nicht mehr auf wenn man sie wieder verbindet. Ist jetzt aber nicht unbedingt eine Option für sämtliche Rechner.
  • Hm, also es gibt im DNS zwei Zonen, autodiscover.company.com und mail.company.com, mit jeweils einem Host (A) mit der IP-Adresse des Exchange-Servers. Wie sorge ich dafür, dass dieser nicht mit seinem internen, sondern mit seinem externen Namen antwortet? Der Server ist immerhin unter drei Namen erreichbar: EXCHANGE.company.local, autodiscover.company.com und mail.company.com. Aber vielleicht ist das auch nur ein Cache-Problem. Dann müsste sich das von selbst lösen.

    The post was edited 3 times, last by Geronimo: TLD bei autodiscover und mail korrigiert. Sollte natürlich .com und nicht .local lauten. ().

  • Oha, da habe ich mich oben einmal verschrieben, drunter steht's nochmal richtig, die beiden Zonen heißen autodiscover.company.com und mail.company.com. Bei einem Tracert auf mail.company.com wird jedoch immer der interne Hostname EXCHANGE mit der internen IP-Adresse zurückgegeben.