Externer Verteiler bringt User unknown obwohl Authentifizierung abgeschaltet ist

  • Liebe Exchange-Admin kollegen. :-)


    ich habe mit einem Exchange 2010 Server ein sehr merkwürdiges problem.
    Wir haben hier eine Verteilergruppe angelegt, die als Mitglied einen externen E-Mailkontakt hat. in der Verteilergruppe undauch im externen E-Mailkontakt ist der Haken bezüglich der Authentifizierung aller Absender bereits entfernt.


    Wenn wir nun an die E-Mail Adresse der Verteilergruppe senden, erhalten wir weiterhin den Fehler "550 5.1.1 User unknown".


    Selbst das Löschen und Neu-Anlagen der Verteilergruppe und des Kontakts,
    auch der Test mit einem anderen - funktionierenden - Kontakt haben nicht geholfen.


    Wir haben auch weitere Verteilergruppen mit externen E-Mailkontakten auf dem Server die hervorragend funktionieren. Diese haben auch die selben Einstellungen im GUI wie der nicht funktionierende Verteiler.


    Ich hoffe jemand von euch kann mir noch einen Tipp geben.


    Vielen herzlichen Dank und viele Grüße
    Carsten Müller

    -----------------------------------------------------------
    -= Commodore 64 4ever! 8-) =-
    -----------------------------------------------------------

  • Moin,


    eigentlich kommt bei einem Authentifzierungsproblem eine andere Fehlermeldung, nicht User unknown.


    Ist sicher, dass die Meldung von Exchange kommt und nicht von einem Host davor?

    Grüße aus Berlin schickt Robert

  • Hi,
    ja in der Unzustellbarkeitsnachricht steht, das unser Exchange-Server
    die gepostete Meldung ausgibt.


    Wir haben auch schon mit der Hotline des vorgeschalteten Rechententrums
    telefoniert und dieser bestätigte mir, dass die Meldung an unserem Server liegen muss.



    Viele Grüße

    -----------------------------------------------------------
    -= Commodore 64 4ever! 8-) =-
    -----------------------------------------------------------