Exchange Postfach am Handy

  • Heyho, ja ich schon wieder...


    Ich habe noch ein Problem mit dem Exchange Konto am Handy zu installieren. Mein Konto ist das einzige, welches keine Verbindung bekommt, alle anderen Konten gehen.


    Ich erhalte immer folgenden Fehler:
    "Derzeit kann keine Verbindung zum Server hergestellt werden." Die Verbindung geht direkt als Exchange, nicht als IMAP oder POP3.


    Löschen und neu einrichten des AD Kontos hat keine Änderung gebracht.
    Kann es daran liegen, das ich Domain Admin bin, dass man so hohe Rechte nicht haben darf dafür...? Mehr kann ich mir nicht mehr erklären.

    Viele Grüße
    Marc Müller

  • Heyho


    Ich muss mich korrigieren.
    Daran scheint es nicht gelegen zu haben. Ohne klappt es leider auch nicht.


    Hat jemand noch eine Idee, an was es liegen kann?
    Es geht wie gesagt mit jedem anderen User aus dem AD.

    Viele Grüße
    Marc Müller

  • Entferne dich aus der domainadmin Gruppe und aktiviere danach die berechtigungsübernahme auf deinem AD Konto auf dem Reiter sicherheit (erweitert). Der Suchbegriff wäre übrigens adminsdholder. Findet sich per Suchmaschine sicherlich zuhauf.


    Bye
    Norbert

  • Moin,


    ich hatte mal wieder keine Geduld und habe meinen AD User komplett gelöscht und neu angelgt.
    Jetzt klappt es mit dem Handy. Allerdings immer noch nicht per Outlook aus dem Büro als 2tes Exchange-Postfach.


    Da bekomme ich immer noch die Meldung:
    Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen.


    Aber wenn Outlook offen ist, kann ich es ja nicht machen. Da sagt er das ich weitere Exchangekonten nicht hinzufügen kann solange Outlook geöffnet ist.

    Viele Grüße
    Marc Müller

  • Warum ist das eine schlechte Idee?
    Ich hatte zwar ein paar kleine Probleme Clientseitig, aber das ist halb so wild. Die getrennten Postfächer habe ich per Shell ebenfalls gelöscht und alles läuft soweit.


    Ich habe da nichts konfiguriert. Das war die Frage bereits in einem anderen Beitrag, was genau da kopnfiguriert werden muss? Es ist alles auf Standard geblieben. Wo konfiguriert man den und was muss da gemacht werden?

    Viele Grüße
    Marc Müller

  • Weilst überflüssig ist und bei Verwendung von oab bspw zu fehlerhafter namensauflösung führen kann. Außerdem findet nicht jeder Nutzer es toll, wenn sein windowsprofil mal eben weg ist. Klingt für mich, als hättest du noch nicht soviel danit zu tun gehabt.

  • Achso... Ja es ging hier ja um meinen User und auch um ein frisch aufgesetztes AD. Das ist halb so wild...


    Mit Exchange hatte ich noch nicht so viel am Hut, zuletzt Exchange 5.5...
    Wo und wie muss ich den Autodiscover konfigurieren?


    Exchange wie folgt:
    Ich habe eine Dyndns Weiterleitung web.mydomain.de auf meine Fritzbox. Diese leitet die Ports 443, 80, 995, 993 und 587 auf den Exchange weiter.


    Exchange ruft mit popCon die mails ab. Diese werden auf ein Postfach exchange@mydomain.de umgeleitet. popCon holt die von exchange@mydomain.de und verteilt die intern weiter.


    Gesendet wird genau so...

    Viele Grüße
    Marc Müller

  • Autodiscover hat folgende Einstellungen:
    Integrierte Windows-Authentifizierung und Standardauthentifizierung
    Digestauthentifizierung für Windows-Domänenserver ist nicht aktiv!


    Mehr kann man da nicht einstellen.

    Viele Grüße
    Marc Müller