Exchange 2016 nimmt nur eine Mail pro durchlauf an

  • Guten Morgen liebes Forum,


    Ich habe ein skurriles Problem bei einem Exchange 2016.


    Die Mails werden via Popcon von einem pop3 Server abgeholt und dann im Anschluss an den Exchange 2016 weiter geleitet.


    Hier ist nun zu sehen, dass der Exchange die erst Nachricht annimmt und überträgt, jedoch die weiteren Nachrichten mit folgenden Fehler ablehnt:


    Mail Übertragung an Exchange schlug fehl. Grund:Exchange antwortete mit folgender Fehlermeldung auf die gesendeten Daten / das End-of-Mail Kennzeichen: 452 4.3.1 Insufficient system resources (UsedDiskSpace[C:\Program Files\Microsoft\Exchange Server\V15\TransportRoles\data\Queue])


    Es liegt nicht daran, dass auf dem Systemlaufwerk kein Speicherplatz mehr hat, auch nicht, das die weiteren Laufwerke ausgelastet wären.


    Hatte jemand bereits ein ähnliches Problem ?


    Danke,


    Alex

  • Moin,


    willkommen an Board - schön, das du uns gefunden hast!


    Zunächst - PopConnectoren sind Mist.


    Zweitens - wieviel Prozent Platz sind auf den jeweiligen Laufwerken?

    Liest sich wie ein Backpressure


    Die Transport-Database gehört nicht auf das Systemlaufwerk, dazu gibt es diverse Anleitungen - sogar Experten vergessen das manchmal.

    Im Script-Folder findest du eine passenden .ps1


    Über was für einen 2016 reden wir?

    Build-Nummern Tabellarisch


    ;)

    Gruss, Norbert
    MVP Exchange Server 2006-06/2018
    Acronis Certfied Engineer

  • Moin Moin!


    erstmal ich weiß das pop Conncetoren sch...... sind. JEdoch lässt sich das bei meinem Kunden meistens nicht umgehen....


    Also

    C: (System und Queue) hat 34% frei

    D: (Exchange Logs) hat 95% frei

    E: (Exchange DB) hat 75% frei


    Es ist die Exchange Version 2016 CU11 Installiert


    Die Mail Queue werde ich heute Abend mal verschieben, das ist mir bei dem Kunden tatsächlich durch gerutscht.


    Alex

  • Guten Tag,


    nein es gibt meiner Meinung nach im Firmenumfeld keinen plausiblen Grund mehr mit POP-Connectoren zu arbeiten.

    Wenn der Provider das Problem ist, anderen Provider nehmen.


    In CU11 für Exchange 2016 gibt es einen "rare case" Bug, der dein Problem in etwa beschreibt. Hat es leider nie zu einem öffentlichen KB geschafft.

    Da hilft dann auch das verschieben der Mail Queue nicht. Die natürlich trotzdem auf ein anderes Laufwerk gehört.


    Faustregel für Laufwerk C ist bei uns immer ca. 50% frei zu haben. Ggf. kannst du als ADHOC-Lösung mal ein LOG-File-Cleanup durchlaufen lassen falls das nicht eh schon als Scheduled Task angelegt ist. https://www.collaborationpro.com/exchange-2013-logging/


    Auch wenn der Server schon relativ deutlich sagt: 452 4.3.1 Used Disk Space, könnte man ggf. noch mal fix prüfen ob der Exchange Server Health noch andere Schmerzen hat: https://docs.microsoft.com/en-…erhealth?view=exchange-ps




    Besten Gruß

    Edited once, last by itNGO ().