Posts by MarcelHaas

    Hello Heinz


    I did some "stress tests" with the server now. with that i wanted to force the outlook client to reproduce the problem. Didn't work, alle the RPC calls were answered from the server.


    It could be possible, that it has to do something with the DNS. We changed ISP some Weeks ago, since the the problem persists.. We changed IP's and FW Config etc..


    I checked the hosts files and added the hostname and Ip of the Exchange server. But the problem persists.


    I found some information logs in the event viewer:


    Remoteprozeduraufruf (EcDoConnectEx) an Server (SBS) ist mit Fehlercode (721) nach einer Wartezeit von (16) ms fehlgeschlagen; eeInfo (none).


    Does that say something to you. Looks like it would realy be a problem with the RPC calls..


    Greetings, Marcel

    Hi Heinz


    This error concern different users, not just one.


    Server Equipment:


    CPU: 3.2GHZ Perntium 4
    Ram: 2GB
    Users & Mailboxes: 12


    The CPU Usage is not that high, Ram is used a lot. Sometimes the page file shas to be used..


    The Caching Mode is activated on all clients.


    One, i had the problem, that i had not enough virtual memory, so i reseized the page file.


    Do you think, it's a hardware dependent problem?


    Thx!


    Greetings, Marcel

    Hello


    We have strange things going on here. We are running Exchange 2003 on SBS. Periodically the Outlook Clients break the connection to the Exchange Server. Ager some minutes and restrating Outlook the Clients can connect to the server again.


    Any ideas?


    Thank you for your Responses!


    Greetings, Marcel